[WIP] Won't track steps from phone


#61

Hi Jigawattica,

I’m sorry to hear that you are having issues with Pocket Plants. Are you using Fitbit or Phone to count your steps? And which phone model and operation system version are you using now?

Thanks,
Mars


#62

I have a iPhone 6s Plus running the latest iOS. I have my Fitbit connected to the app, but it won’t convert my steps.


#63

I have an iPhone7 and use Fitbit flex2; the step converter worked prior to most rencent game update. I tried switching to having my phone sync and back again to Fitbit but it still won’t work.


#64

Hi everyone, @Fluffy @Jigawattica @EmmKat we’ve found the cause of the issue. We’ll submit a build on Wednesday and hope Apple will approve it soon. Thank you for your information, it has helped us a lot with the debug process.


#65

I doubt if this relates to the speed or stability of network connection. (I don’t know what tracks steps but I would like to talk about what I saw and felt.)

I have a samsung galaxy note 5 and updated it’s latest version of software so it’s nougat 7.0.

I changed network service from this month with 450mb lte and unlimited network connection of 400kbps qos.
and I used up 450mb lte now I’m using 400kbps qos.
the ping is about 100 and download speed is 300~420kbps upload speed is over 10mbps.
When I’m using wifi(the ping is below 10 and down&upload speed are at least over 30mbps) there seems no problem with tracking step but when I’m not using wifi Pocket Plants can’t count my steps.
Before I used up 450mb of lte it looks that Pocket Plants properly counts steps without wifi.
I thought this today and now I can’t connect wifi with sufficiently good quality so I can’t confirm this.

I wonder if this tracking step problem relates network connection and want this problem to be solved soon.


#66

Hi @tomitori, thank you for your information. Pocket Plants’ step count functionality does not require a network connection but your statement may help us with debugging this issue. This is tricky as it works fine on all our in-house android devices. The next build will include some diagnosis feature which helps us locate the cause of the issue. We’ll let you guys know as soon as we roll out a fix. Thank you very much for your patience and support!

Best regards,
Mars


#67

Hi, I had the same problem with steps. So I uninstall my game a hope to log in later in new install game. But I haven’t option to log in in my old acount or I don’t know how. It created new acount with new ID. Can You hepl me, please? My old ID is MCS!eW8cg. You make me very happy, if You could fix it… :slight_smile:

Thank You,
Afisis.


#68

Hi @Afisis, can you please pass me your new ID? I can transfer the data for you.

In terms of the steps issue. Are you using iOS or Android? And are you syncing with phone or Fitbit?

Thanks,
Mars


#69

My new ID is MPV4BPhp!. I have Android and I am syncing with phone.

Thanks,
Afisis.


#70

Hi @Afisis, your data has been transferred. Please let us know if you have any other issue.

The Android pedometer bug is a tricky one as we cannot reproduce it from our end. We’ve submitted a build which enables more log for us to spot where the issue is. We’ll let you know as soon as we make any progress.

Thanks,
Mars


#71

Hi @marspark. Unfortunately there’s still no update for Android. And my steps counter is still stuck. So I’m looking forward to a fixing update.
Thanks for your support.
Edit : BTW., I’m not using fitbit but my built in health software to count the steps.


#72

@Fluffy we’ve submitted a build last Friday which should go live early this week. We’ll probably need your help to enable the new log functionality to see where is going wrong with your pedometer functionality. Anagin thank you very much for your patience and support.


#73

您好,已經可以正常計步了!這讓我跑步的動力又回來了!太感謝您們了 :smile:


#74

I’m also having trouble getting steps to sync from my phone. Google Pixel running Android 7.1.2.


#75

I have the same problem, I’ve had the game for about a month now. I have the iPhone 7.


#76

Hi @LittleCat please install our latest version 2.2.6 which has just gone live today.


#77

Hi @Ruru can you please try to download our latest version (v2.2.6) which has just gone live today. If you are still having this issue, please let us know and we can troubleshoot with our enhanced log system. Thank you!


#78

Hi @marspark. I downloaded the new version (v2.2.6) as you advised me in a different topic that is now closed, but the step counting system is still not working. Could you take a look at what is going on, please?


#79

Same here. iPhone 5s, IOS 10.3.1


#80

Hi ZmanRockz,

Could you check if you have given the game access to the ‘Motion Activity’ on your iPhone? The steps will not be tracked if you didn’t authorize the access.

Please go to iPhone settings > Privacy > Motion & Fitness, and make sure you have authorized access to Pocket Plants. Please refer attached for details.

Please let me know how you go with this. Thank you!


The game won't track steps