[WIP] Won't track steps from phone


#41

Hi Nijuu,

Do you keep the game running in the background when you go for a walk? Do you play the game on multiple devices? Thanks!


#42

Hi there.
Same problem here: steps are tracked on the phone, but stuck on the game, have been counted in game for a few days. Reinstallation did not help.
Connection to the phone is marked with the green check sign. Steps have been counted the first days.
It doesn’t matter if the game is running in full screen, in background or not at all while walking. And I’m only playing on this single device, no other device is used.
All information should be found in the Screenshots below. If you need any further information let me know.
It was quite disappointing to walk 30000 steps and not get any amethysts for that. The game is not much fun when you’re out of amethysts.

Thx for the support.

Edit: Restrictions to 1 pic per post and only 3 posts per thread are not very helpfull if a user wants to provide sufficient information, including screenshots. Maybe you want to rethink these restrictions.


#43


#44


#45

Hi Fluffy,

Sorry to know you are having issues with the game.

Are you playing Pocket Plants across multiple devices?

Could you try to re-authorize phone tracking option and see if that works? Here are the steps:
(Please be aware that this will take overnight to be effective.)

  1. Go to step tracking option
  2. Tap Fitbit and close the Fitbit authorization page when you see that pops up
  3. Please ignore the Fitbit connection error msg when you return to the game
  4. Tap ‘Phone’ option to reinitiate the phone tracking authorization process (there will be a countdown time to let you know when the tracking option is effective.)

Please let me know how you go with this.

Thank you!
Mars


#46

Hi Mars,
As mentioned in the post before, I’m only playing on this device.
Changing to fitbit and back to phone has not solved the problem. But there was no countdown either.
Do I have to leave it on fitbit over night?


#47

Hi I’ve been having this issue recently as well, I tried re-installing it today however it seemed to have lost all of my previous progress and I’m not sure how to recover it. I had it linked to my google play account but it doesn’t seem to do anything. And despite the re-install my steps still don’t seem to be tracking. My counter was originally stuck at 300 some steps.

Update: now the tracker works but I’ve lost all my previous progress and have to start all over. I tried connecting to my Google play account but nothing seems to work.


#48

Hi markspark,

I only play the game in my cellphone.
Sometimes I have the game running in the background, but not always. Either way the step counter worked fine a few weeks ago. My counter is currently stuck at 298.

I deleted the game and then reinstall it. The app recover my game exactly as I have it without going through the tutorial. I’m not sure if that’s relevant?

Sorry for the weird english, it’s not my first language.

Any information would be helpful.

Thanks!


#49

Hi there, I’ve noticed the problem with connectivity to fitbit. I don’t get any steps.
Workaround:
I open the game, and it offers me to authorize to fitbit.
Right after the attempt of authorization to fitbit, the game opens web-page of fitbit which redirects tto game again, so I’ve took a look to a url.
I’ve removed parameter about redirection to game from url and got this:

So I think there’s some problem between your servers and fitbit. My id is FCd9mFS$i.
Do you need any other kind of information (url/whatever) to debug this?


#50

Hi @Fluffy, yes please leave it till midnight and try again tomorrow. Please let us know the outcome that’ll be really appreciated!

Thanks,
Mars


#51

Hi @theluckykind, do you remember your old game id? If so, can you please also give us your new game id so that we can transfer the data to your new account.

In terms of the sync issue, can you please let us know if you are syncing your steps with your phone or Fitbit?

Thanks,
Mars


#52

@Cortes thank you very much for your information. We are working on the issue and will let you guys know as soon as we find a fix. In the meantime, can you please try to sync again after midnight and let us know the results?

Thank you very much for your patience and support!
Mars


#53

Hi,

So I also posted in the Progress loss and restoring post and you had already helped my recover my account. My id was, and is F3s8!RNn!
And the syncing had been to my phone, though after I had re-installed the app it seems to be working now.


#54

Hi @marspark.
I think it has switched back to phone by itself meanwhile. When I’ve just started the app, there was not the usual error message concerning fitbit. So I’ve looked into the settings and there it was switched back to phone tracking. But still it does not count my steps.
I’ll try again and have switched it back to fitbit. I’ll let you know the next days if it will switch back to phone by itself.


#55

Still not fetching steps.


#56

@Nijuu this is weird, we’ll investigate this issue urgently. Please let us know if the function works correctly again. Again sorry for the inconvenience caused and thank you very much for your time and support.


#57

@Cortes thank you for your feedback. We’ll let you know once we make any progress. Sorry for any inconvenience caused and thank you very much for your support and patience.


#58

Hi @marspark . It hasn’t switched back this time and I had left it on fitbit for at least 24h, but still there was no countdown when switching back to phone. And it is still not counting the steps, it is still stuck. Any other ideas?


#59

Mine is not syncing steps either. It hasn’t for several days, so I am missing out in thousands and thousands of steps.


#60

Hi Fluffy,

I’m afraid you are affected by the Fitbit issue in 2.1.10. We are working on it urgently and we’ll let you know as soon as we make any progress.

Again thank you very much for your patience and support.

Mars