[WIP] Won't track steps from phone


#21

Here’s another photo.


#22

And yet another.


#23

+1. my. phone. is. xiaomi. note. 3 special. version.
although. connected. to the phone but. hardly. tracking my. steps.


#24

Hi ninjasquirtle,

Pocket Plants only fetches steps that are tracked by your phone. Steps tracked by Apple Watch are not fetched. We will definitely consider integrating Apple Watch in our future updates.

Thanks!


#25

Hi Dyp,

Thank you for the screenshots. We are preparing an update to fix some of the Android step tracking issues. The update should be ready in a few days time. Please stay tuned and let us know how you go with it. :slight_smile:

Thanks!


#26

SAMSUNG PHONE
No steps recorded in Pocket Plants, checked in on my S Health app and found that steps may not be tracked if the battery or storage optimizer is enabled, I’ve turned off the battery optimizer and disabled clean master [the only storage optimizer I know I have,] will go on a hike today and reply to forum tonight.


#27

No dice. 3,000 steps in s health, zero in game.


#28

Hi PNW420,

Thank you for the feedback and the information. We’ve made some updates to the Android phone tracking system and have submitted to Google Play. Please stay tuned and let me know how you go with the new update.

Thanks!


#29

I have the same problem :frowning: After a day the app stops tracking my steps. I also tried to have the app open when I was walking but nothing got tracked. When I uninstall and reinstall the app the step tracking works again but it can’t detect steps that I have already gathered before the uninstall. I miss out on 7000 - 10 000 steps everyday due to this problem. Also the step tracker only works for one time or so and then it stops working. Thus I have already uninstall/re-installed it 4 times on different days.

I have the convert steps notification on. But every time I click on the notification it takes me to the app but it doesn’t show the pop-up about converting steps. The app seems to know that I have steps to convert because the notification keeps showing up. When I click on the new notification the same thing happens, it takes me to the app and nothing happens. I background the app and after a few seconds I get another step conversion notification. In the end I had to turn notification off because it keeps notifying me but the app couldn’t detect any steps to convert despite the fact that I have tons of steps to convert.

Please fix this problem because it hinders gameplay a lot.

Phone: Nexus 5X
Android version: 7.1.1


#30

Hi nyan-nayn,

Sorry to know you are having issues with the tracking function. Can I please grab your game ID to further investigate?

Thank you!


#31

Hi, please do. I just wiped all data for the game so it reseted the game (thought it was quicker than an reinstall). But I manually saved my progress to cloud so I was able to recover my progress this time. The tracking seems to work now. But I’m not sure if it will keep working throughout the day. Hope you can find the bug. Thanks.


#32

Same problem here, steps not counting.
Galaxy S6, Android 6.0.1 fully updated.
Korean server(google playstore)
Been playing for about a week, and steps have not been counted for about 3 days.


#33

@nyan-nyan @Bluemoss423

We are still investigating the issue. It’s taking longer than expected as we are having trouble reproducing the bug on our side. While we continue to work on the issue, would you like to try to delete and reinstall the game and see if that would fix the issue?

Please keep a copy of your current game ID before reinstallation.

If you have saved the game with your Google Play /Facebook/Kongregate account, you will be able to get back your progress including the amethyst tree after reinstallation. You might need to go through the new player tutorial before the game gives you a pop-up asking you to choose between a LOCAL or CLOUD saved data. When you see that please go with CLOUD.

If for any reasons you are having trouble getting back the progress after reinstallation, we can use the game ID (mentioned above) to do a manual account configuration on our side to retrieve the data.


#34

@marspark Thanks for the tip!
Right now it’s working fine counting my steps well.
I guess until the bug is fully fixed I will have to stick to this uninstall-reinstall solution.


#35

@marspark I already reinstalled several times so I will keep doing that when this happens. But this last reinstall has been working fine for 3 days now. It only worked for a few hours previously when I reinstalled so looking good so far. Thanks for looking into the bug!


#36

Hi. Is this game compatible with iPhone 5c? It says the phone is not supported. :worried:


#37

Hi rexizzl,

Unfortunately Pocket Plants doesn’t support iPhone 5C. We track steps using Motion Activity function which is available on iPhones 5S+.


#38

Hi I have same issue,
I had already reinstall meny time but it still no work :frowning:
曾經在三月份有良好運作過手機測量,但目前怎樣都無法增加步數(累積的8.63是以前還能運作時存下的)設定確定是使用手機追蹤,已經重複設定多次仍無效。
手機型號:
Sony z5 premium (e6853)
Android 7.0

Thanks a lot !


#39

你好iRnor! 很抱歉给你带来了不好的游戏体验。我们会赶紧继续排查这个问题,一旦有修复的消息或者追加的问题,我会立即和你联系。

谢谢!


#40

I have the same problem. I already delete the app and reinstall it, but it’s still the same, not tracking the steps. I have a Sony Xperia Z5 Compact and the latest Android update.