V3.1.8 Release Notes


#43

@marspark Beta is full :

I also retried with VPN off and same message


#44

Hi @marspark,

The issue occurs for me exactly as is shown in alex-ck’s video.

Freezes a few seconds after pressing YES, crashes after ~10 seconds and then re-prompts me to select progress after opening again.


#45

I got the message that it is not accepting any new testers too


#46

@Annif, can you please give the link a try again?


#47

@Alex_ck, can you please give the link another try?


#48

can you please give the link another try?


#49

I just tried and got the same message.


#50

Same error message


#51

Hi @Stevetheclub, it looks like it’s taking a bit of time to enable the link. Please give it a try now.


#52

Hi @Alex_ck, it looks like it’s taking a bit of time to enable the link. Please give it a try now.


#53

I downloaded the beta on both my phone and did a full shutdown + disabled VPN

1st phone : stucked at 85% —> not resolved

image

2nd phone : restoring back up from the cloud—>
Unresolved

Since there is a new 5mb limit on pictures . It got resized pretty small & I kept the freezing part short but it goes for couple minutes.


#54

Thank you @Alex_ck, this has ruled out a few areas. We’ll release another build this afternoon.

In the meanwhile, do you mind to do ‘restoring back up from the cloud’ 1 or 2 more times? I’ve just enabled some server logging. You don’t have to screenshot/videoshot anything :slight_smile:

Thank you very much for your help!!!


#55

I just retried on LTE and Wifi and same error while restoring back up from the cloud.


#56

Thank you @Alex_ck, I’ve seen the log. We’ll try to work out a solution now.


#57

For me, the beta version got stuck at 85% like before. There was no change.


#58

@Annif, thank you for letting us know! We are working on a new build and will let you know when it’s upload (no review this time so should be a lot faster)


#59

@Annif, @Alex_ck, we’ve add more server logging. When you get a chance, can you login again with the account that stucks at 85% so we can catch up some log.

Thank you!


#60

Hi @marspark,

I just retried twice & same error .


#61

Same. Just installed beta and same error


#62

Thanks @Annif @Alex_ck @Ivyh. Now please download the latest build. We’ve attempted some fixes to both of the issues.

  1. If the game is still stuck in the loading bar, please let us know the exact percentage.
  2. If recovering from cloud save still crash, please try to enter the game again which will send us the crash logs.

Thanks all!