Step counter not working


The app doesn’t seem to register when I walk and I do have another app that’s different on my phone that tracks steps as well and it seems to track just fine I’m wondering if it’s a bug or the app. .


1 Like

Hi @Lillymoon, can you please check this post and let me know if it works after following the checklist?

I turned it on but it’s still not counting my steps…

Hi, do you see the pedometer in your notification? And does the reading go up when you shake your phone?

No I don’t see it change at all I had it on and everything for a few days and there wasn’t a change at all. The other app that I had on was active and counting. I went in to my settings and removed the app from power save so it can run in the background too

@marspark, the game was not counting my steps (but other apps were counting normally) , I tried everything I knew and the last try was reinstalling (it worked I the past). But instead of loading my data from the server, it overwrote the data and I lost my progress. My current username ID is rdemjn and my previous username was r97eew. Could you help me recover my progress, please?

That’s everything I would suggest you do, normally it should work for most of the phones. Have you tried with Google Fit?

Hi, I’ve transfered your data to rdemjn. Please login and see if the data comes back.

I have tried Google fit but that doesn’t seem to work either

The counter is on my notifications and my other app tracks just fine

@Lillymoon does your phone work with our other apps: Wokamon or Pocket Plants?

Pocket plans seems to be fine and it looks like it’s working but I can’t really tell because I can’t save any progress in game at all

I just converted all my steps and tried to save but there was no change

This is so weird. Does the step readings in your Google Fit goes up?

It does, but the game never registers it

It looks like it’s registering in game but the notification tab doesn’t show

Hi, @marspark, I recently changed my phone and had to reinstall the game. When I tried to recover data from the server it actually restarted the game. My previous ID was rdemjn, and now it is rke35g at the Twin Peak server. Could you help me recover my data?

Thank you

1 Like

@pancs000 can you please switch to “Fit Tower” and let me know your new game id? You can message me or drop an email: so I can respond faster.

Hi, Mars, I sent you an email, but here it is too: Thanks for your support on Shikudo forum. I switched servers to fit tower, my ID was rdemjn and now is r52bbd.
Thanks for helping recover my data!
Best wishes