I lost my data and can't save!


#1

The app was acting up so I reinstalled it and when I logged back in I’d lost a good chunk of my supper pants and my amythest! Pls help!


#2

@Lillymoon, can you please let us know your game id so we can have a look? Thanks!


#3

Its Y3SD+C7xp thanks!!


#4

Um…Hello?..is there anything else I can do…


#5

Hi @Lillymoon, really sorry for the late reply. We couldn’t find your data in the database, can you please copy it from your settings page again (by clicking the button). I’ll send over some rubies for the trouble you’ve gone through.

Thanks!
Mars


#6

Thanks, I’ve tried saving my progress but it doesn’t work for some reason I don’t see an updated date just the one for March. I have the game stored in my internal storage and I’m likened to several accounts (Facebook, Google Play…) Could that be the problem…


#7

Your data should still appear in our database, can you please double confirm the game id? It’s case sensitive as well.


#8

Sure here it is Y3Sd+C7xp I tried saving again but it still shows the date March 12th of this year


#9

That might because your server copy is newer than your local copy. How many plants have you unlocked (include the burning wood), the server data shows you’ve unlocked 99.


#10

I have 90 at the moment but that’s because I’ve been playing again and unlocking plants that I have already unlocked but lost. I had 99 before something happened and I lost my data and it went back to the March 12 data


#11

@Lillymoon can you please login the game again and see if you can now save your progress (also get the 99 plants progress back)?


#12

It worked!!! Yay thank you so much!!! May I ask what was blocking me from saving my progress??


#13

@Lillymoon we have a safeguard system that blocks you if your local saved progress is older than the ones in the server. The root cause of why your local data still remain as a mystery and we’ll need to take some time to investigate.


#14

Thank you for looking in to it for me. I’ve encountered another problem now. T.T the app says it’s saved but each time I go in I get the same quests and in the super plant shop my purple plant tokens are still there even though I used them up…


#15

@Lillymoon thank you for reporting the issue. We’ll look into this!


#16

I’m sorry to bug u guys so often…but my data reset back to march 18th?..again. the game stopped loading after 91% so I uninstalled and reinstalled it and it booted me back…T.T I was 3 plants away from finishing their world too…please help?


#17

@Lillymoon did you mean the game reseted your data completely or rollbacked your data to a earlier version. Are you with the same id?


#18

It rolled back to a previous save, the same one as last time


#19

Um…Hello…is there anything I can do at all???


#20

I took a screenshot to show that you have been inactive for 15 days. :(. I hope they can fix this for you.