Can't open the app

Hi, mods!

I cant open the app. It is stuck loading at 30%. Both Online and Offline mode. Please fix it. Thank you.

Hi, thank you for reaching out. Can you please update to the latest version (v2.8.1) which solves this issue?

Please let me know if it doesn’t workout.
Thanks

Hi, I already tried deleting the app and installed the latest update but still didnt work.

Can you please go to the Focus Plant google play page and see if you can ‘update’ again? Sometimes the cache kicks in.

Hi, its already updated…

Hi @Laddie, do you remember your game id? I can look into your data just to make sure nothing goes wrong.

When you did the reinstall, did the app pull your old progress back automatically?

Hi! I already resolved the issue. I just tapped on “Clear Data” in Apps.

Thank you. More power!

1 Like

@marspark I’m having the same issue…
I updated it to the latest version and it still doesn’t work.
Could you please help me?
Thanks!

1 Like

Hi, thank you for reaching out. We are currently debugging this issue, if you have some free time, can you please help us running a test version and send over the logs?

  1. Download the test version:Dropbox - focus_v2.8.3_2030092216.apk - Simplify your life (you need to uninstall the old version)
  2. If you are stuck at 30% again, please click the ‘log’ text on top right, then click the ‘copy’ icon. If it’s successful, there will be a ‘copied’ alert text.
  3. Paste the log in a text editor then sent it over.

We’ll send some rewards to you once we resolve the issue.

Thanks you very much in advanced!

Hi. I know how to solve the issue.
Just follow these steps:

Go to Settings on your phone > Apps > Find Focus Plant > Storage > Clear Data

I already done that, it didn’t help.

well, now I have it, but it’s too long to paste here, and I can’t add “.txt” file to these massage. so I will send it to mars.zhu@shikudo.com

filter just the [ERROR] lines

	Line	Column1
	480	06-10 14:57:59.913 15618 15788 E JavaScriptJavaBridge: [ERROR] (/Applications/CocosCreator/Creator/3.4.2/CocosCreator.app/Contents/Resources/resources/3d/engine-native/cocos/bindings/manual/JavaScriptJavaBridge.cpp, 602): js_JSJavaBridge : call result code: -4
	481	06-10 14:57:59.913 15618 15788 E JavaScriptJavaBridge: [ERROR] Failed to invoke JavaScriptJavaBridge_callStaticMethod, location: /Applications/CocosCreator/Creator/3.4.2/CocosCreator.app/Contents/Resources/resources/3d/engine-native/cocos/bindings/manual/JavaScriptJavaBridge.cpp:616
	483	06-10 14:57:59.958 15618 15788 E Cocos   : 14:57:59 [ERROR]: [ERROR] file /Volumes/Samsung_T5/Jenkins/workspace/Focus_Android_Live/focus/native/engine/common/Classes/Game.cpp: line 54 
	484	06-10 14:57:59.958 15618 15788 E Cocos   : 14:57:59 [ERROR]: 
	503	06-10 14:57:59.963 15618 15788 D jswrapper: JS: [ERROR]:  unhandledRejectedPromise Error: excpected occurred
	804	06-10 14:59:07.248 15618 15788 D jswrapper: JS: [ERROR]: _loadSingleThenSetup err = 

Thanks, I could try doing it too if needed. would my progress be saved though if I erase the app? @marspark

@Schapira Thank you for the log! We find the issue related to your case.

@Patchf The issue we will patch is related to a lower Android version (<8). We might release an update within today. I’ll update this topic when the update is live and you can install it and see if it helps.

Thank you! @marspark

thanks, hope to see news. Also I can’t see ads, so I can’t get extras. I don’t know if it because I have old device.
my id: djj6pz

@Schapira @Patchf can you please check Google Play store and see if you can update to the latest version v2.9.1?

@Schapira You’ll need to delete your test version and install from the Google Play store. If you are having issues retrieving your progress, please contact me via mars.zhu@shikudo.com. Thank you again!

Yay it worked! Thank you!! :slight_smile: @marspark

Hi, I have the same issue for 2 days. today I updated the latest version, deleted and downloaded again the app but it is still the same. I can’t even see the %, I only saw the white shıkudo screen and then app is closing. I am using iphone6 and my user name is Lalia. I would be very happy if you help me, thanks in advance.