[WIP] Progress loss and restoring


#229

Hi emmersly,

I’ve refreshed the account now. Would you like to see if the progress has been restored? Thank you!


#230

my game was frozen at 91% again so I reinstalled. Old ID is YnEetRhg!
New ID is vPga-rzi*


#231

Hi bagelbolt,

The loading issue fix update (v2.2.6) is now live in both stores. Could you first update the game to the latest version? We will transfer the progress over as soon as we get a confirmation from you.

Thank you for your patience.


#232

@Shadeofpalms @Clementine-Queen @osmimi @Blackwibg25 @Tmai @tina @Eni @minty @emmersly @Kazeodori @HikariKaze @Munch @truchmicule @Exe @VERA @Lenaiap @fae_nadine @li2f5 @KTT @AmyMose @superfufu @Owlyn @hiether @distractionary @Doreen

The loading issue fix update (v2.2.6) is now live in both stores. Please let me know how you go with this update.
Thank you for your patience with us.


#233

Yay!! Thank you Mars, I was stuck again and waiting for the update and it works! I mean, the game loaded safely and no data loss, now fingers crossed :smiley:


#234

Yeah it works :+1:t3::+1:t3::+1:t3: Thanks


#235

I just updated! :slight_smile:


#236

Hi bagelbolt,

I’ve transferred the data. Please let me know if you have any issues accessing the progress. Thank you for your patience!


#237

Thank you so much! So far it’s working great. I did get the update downloaded as well, with no problems. Thanks again!


#238

It worked! Great customer service as always! Just bought Saurdier, Resaurcher and another amethyst tree! Keep up the great work Shikudo! :wink:


#239

@marspark

Welp.

Possibly that should have just been “no problems so far”.

New ID is YCAi3Qbp*.

:neutral_face:


#240

Hi distractionary,

Sorry to know you are still having issues with the game. Can you please clarify which is the problem this time?

  1. stuck with 91% again
  2. data has been reset and left you with a new id
  3. data has been reset and left you with the same old id

I’ve transferred the progress just now. Can I also please check with you if the game is installed on the SD card or on the phone?

Thanks,
Mars


#241

Thank you so much for your understanding and support! :smiley:


#242

@marspark

Game reset without warning, /without/ having gotten stuck at 91%, and resulted in a new id as mentioned above.

The game is saved on my SD card, because I have a crappy not-very-smartphone with very little ingrained storage space. XD

Thank you for your help! I do really love this game, which is why it’s a bummer that a game based on gardening grew bugs… which I’m sure my mother, a gardener, would have warned me about if I’d asked her… :smirk:


#243

Again the same problem :slightly_frowning_face::slightly_frowning_face::slightly_frowning_face: game stops loading at 91 or 92 % @marspark


#244

Hi Eni,

Did you update the game to v2.2.6? If yes, could you try reinstall the game and see if you can get back to progress by connecting to Google Play? Please let me know if you have any troubles this time. Thank you for your patience.


#245

Yes I updated it and it worked for about 4 days. Then same problem, but now it’s running. So no more troubles at the momebt :blush::+1:t3:


#246

FCr@gwXgd

Hello,
Not only did I lose all my data after the update- but I’ve been playing since then trying to get back to where I was and it just deleted my 500 rubies. I went to buy the magnet dinosaur and the game crashed and they’re gone now.

I want to keep playing but it seems pointless. I’m saved on Game Center as cupcakepoopy and my pocket plants code is FCr@gwXgd

Please help!!!


#247

It was stuck at 91% again so I reinstalled :frowning: i hope it won’t happen again! Old ID is vPga-rzi*. New ID is MPQgvxz@d


#248

Don’t know my old ID. Username was catface210. New ID is Y3McG2A*!