Steps not syncing from Google fit


#1

I have followed the troubleshooting steps in the FAQ, but my steps aren’t showing up in fitness rpg. I can even see fitness rpg in Google fit as a linked application.


#2

@Ballad, can you please:

  1. Clear phone data in: Phone Settings -> Apps -> Google Play Services -> Manage Space/ Storage -> Manage Space option -> Clear All Data
  2. Reinstall the game (please make sure you’ve saved the game in settings)

Please let me know how it goes.

Thanks,
Mars


#3

I have done this. It did not help.


#4

Hi Ballad, can you please let me know your game so I can double check your data. Have you also tried to create a new account in another server and see if it works?


#5

Game id is 949pdw. I haven’t tried a different server, bit I will try now.


#6

Creating a new account on a different server and to have addressed the issue. But that means I had to start over, which isn’t great. But thanks for the help!


#7

If you are a casual player who just enjoys walking and watching your heroes grow, then it’s unfortunate that you have to start over. Not great!

If you are relatively new to the game and wish to be competitive though, then you might even want to start over yet again when they someday launch a new server.

I started on one server to learn how to play, then switched to the Fit Tablet server when it was launched so that I could be more competitive in the arena. And from here on out, I intend to stay on Fit Tablet permanently.

Just a thought. :thinking: