[RESOLVED] Game doesn't load / freezes at 91℅


Can I please get some details from you? This information will be very helpful for us to find out the issue.

  1. Phone model:
  2. Operation system:
  3. Game ID:
  4. Which accounts did you connect in the game: Google Play / Game Center /Facebook/Kongregate
  5. Did you remove Pocket Plants from background before the incident?
  6. Is your phone storage almost full?

Here are the details you requested.

  1. OnePlus 2
  2. OxygenOS 3.5.6
  3. Not sure I have one…
  4. I’ve been playing without connecting to an account (my mistake, I see that now).
    I did buy an amethyst tree using a Google account, but I don’t think the game is connected through that account.
  5. Yesterday the game was working, then I went for a walk and left it running in background. When I came back I tried to load it, but I can’t remember if I removed it from background before trying to load it or not (it’s one of those things you do automatically and don’t remember it afterwards). I know that after the issue happened I tried several things, including forcing stop of app, powering off/on phone.
    I did check some reviews on Google play and other users seem to have the same issue loading the game.
  6. I have plenty of storage available.


Hi Scarloto,

Thank you for the information. Which world were you at before the incident?

Hi, I was at the Zoo world.

I also have this issue. I have an LG G4 and plenty of memory. The game always stops working when i get to the zoo stage as well

Hi Lauren,

Sorry to know you are having issues with the game. Please refer this post for details. Please feel free to PM us if you are having trouble getting back your progress.

Hello guys! the same happened to me :frowning: and today for the second time! A couple of month ago it froze at 91% (being at zoo world). I deleted the game (thinking my progress will be back, but not) and reinstalled it, started aaaaaall over again (because i love this game) and today the same happened (the zoo world too) I had like 10plants but the game is not loading, it just freezes at 91% :(. I deleted it again but i have to start all over again D:.
I just create this account for this…theres a way i can get my progress back and the game loading normally?
My details are:

  1. Moto x
  2. Android
    3/4. I really dont remember :frowning: the first time i remember i connected with google play, but the second time i think it was with facebook (because of the 10 rubies lol)
  3. I did
  4. Isn’t almost full and i play others games with no problem!

I’ll wait for an answer please! thank you and thank you for creating this beautiful and cute game :slight_smile:

@magau sorry to hear that you are having issues with Pocket Plants (again). Do you think you can find your device name (for example Mars’ iPhone)?

I am having problems. Both mine and my wifes stopped at 92% and we both reinstalled. Todays Peggys will not load again, she is getting grumpy

Ps she is also grumpy cos she clocked Wokaman and the update promised last year has not happened

Hi grahamdeperlo, I’m really sorry for all the troubles. I’ve sent a message to you regarding the issue. Thank you!

I too, am a victim of the 91% freeze. My user name is Xyanna, my old ID is vCLfvdUXB and the new is M3V3LGxP*.

Please find my game. I love Pocket Plants and I don’t want to start over!!

Hi magau,

Sorry I forgot to mention one other thing. Could you delete and reinstall the game? Please send us your new game ID (found on the game settings page) after reinstallation and we will use that to trace your previous account details.

Thank you!

Hi Xyanna,

Sorry for the troubles caused. I have transferred your progress to the new ID. Would you like to check if you can access the progress now? Thank you!

I am 100% up and running!!! Thank you for such a quick response!! :heart:

1 Like

Slightly 24 hours later, my Pocket Plants broke again. Stuck at 91%. Any closer to a patch to fix this? I don’t want to email you daily asking for a data transfer.

Hi there,I love this game and mine keeps freezing then crashing at 100%…anything I can do to fix?

I also tried to reinstall and lost all of my progress. Can you help me retrieve it? Thanks do much!!

Hi Xyanna,

I’m really sorry to know this is keep happening. This is a very tricky bug and we are have problems reproducing it on our side.

Do you mind install a ‘bug tracking’ build to help us pin point the issue? After updating the new build, you can turn on the tracking system and it will flag issues to you when there is something wrong with the game.

Please let me know if you are OK with this. I will send over the download link and instructions.

Thank you!

Hi micafaerie,

Sorry to know you are having issues with the game.

Are you playing the game on iPhone or Android phone? Did you have the issue right after you updated the game or the issue occurred after you played the new update for some time?

Thank you!

Hi there.

Mine started happening right after the update. I have an iPhone 6 Plus.

I tried to reinstall and lost all of my progress. Not sure what my ID was…

Thank you for your help!