[RESOLVED] Game doesn't load / freezes at 91℅

Hi Xyanna,

I’m really sorry to know this is keep happening. This is a very tricky bug and we are have problems reproducing it on our side.

Do you mind install a ‘bug tracking’ build to help us pin point the issue? After updating the new build, you can turn on the tracking system and it will flag issues to you when there is something wrong with the game.

Please let me know if you are OK with this. I will send over the download link and instructions.

Thank you!

Hi micafaerie,

Sorry to know you are having issues with the game.

Are you playing the game on iPhone or Android phone? Did you have the issue right after you updated the game or the issue occurred after you played the new update for some time?

Thank you!

Hi there.

Mine started happening right after the update. I have an iPhone 6 Plus.

I tried to reinstall and lost all of my progress. Not sure what my ID was…

Thank you for your help!

Hi Mars,

I would be very happy to help diagnose this bug. Please send the link with instructions.

Phone model: iPhone 6
Operation system: Apple?
Game ID: I don’t know because I cant get it open
Which accounts did you connect in the game: Google Play / Game Center /Facebook/Kongregate: Kongregate and Game Center I believe
Did you remove Pocket Plants from background before the incident? yes
Is your phone storage almost full? no

I also just updated my game…but I don’t think i backed up the last time. I was at the Ice World, almost done…

Also this is my ID from the new install, not sure if it is the same. Do you need my email addressto find it?

I am connected to Game Center: vPW@E!rCd

Hi @Xyanna, thank you so much! We’ll send it over once it’s ready. Thank you very much again :slight_smile:

Hi @micafaerie, can you please let me know your current device name (found in your setting -> general -> about)?

Hi @joctseng, If you have connected with Kongregate and Game Center, you can uninstall then reinstall to retrieve your data back. Just remember to choose ‘cloud’ when the data conflict window popups up. Please let me know if you have any problems.

It just says “iPhone”.

I unistalled and reinstalled but all it did was make me lose all my data. No option to select “cloud” popped up…it’s just making me start over. This is the second time I’ve experienced this…can’t believe this game is always trying to make me start over.

Have you changed your usename in the old game?

Hi @joctseng have you tried to open ‘kongregate’ in the settings and then close it after you log in (after you pass the tutorial stage of course)?

If I did, it would have been to “Micafaerie”.

Hi @micafaerie,

I was hoping to grab either the username or your iPhone name to look up the progress in our database. I’m afraid the iPhone name is too generic to get the correct result.

Can I please suggest we manually make a new progress and transfer it over to a new account? If you are alright with this option, could you tell us a bit more about your progress? How many worlds did you unlock? Roughly how many plants did you discover?

We are very sorry for the troubles caused, please let me know if you have any questions or concerns.

Best regards,

Hi @marspark,

Thank you for trying. Does my username or game center ID help?

Micafaerie or hscagnoli@gmail.com?

I had alot of steps converted, I had unlocked up to the Zoo…I was almost there. I had a really good game going :frowning:

Is there any other way to find my progress?

Phone model: Galaxy S7 Edge
Operation system: 7.0
Game ID: MissRaaeee (Google Play)
Which accounts did you connect in the game: Google Play (I think I did this, but I’m not positive)
Did you remove Pocket Plants from background before the incident? Yes
Is your phone storage almost full? 6 GB free of 32

I’m also having the 91% problem. I think I connected the game to Google Play, but I’m not positive, so I’m worried about deleting the app. If the game shows up under Google Play > My Games, does that mean I had connected it? What should I do about this?


Hi @micafaerie, I’ve just run a ‘like’ search for mica, Mica, icaf, cafa but none of them returns anything. We do not store your email so that won’t help as well. I’m afraid a manual progress recover is the only way get you back on your feet:frowning: Please let us know when you want to do this.

Hi @MissRae, we can check it for you. Do you still remember your game id? or userName if you happen to modify that?

Ok thank you for checking. I am ready to start a new game, I was about to unlock zoo, I was within 2-3 plants of it. I had acquired alot of amethysts and had so much energy saved. I can’t remember what the exact amounts were…thank you.