[RESOLVED] Fitbit sync issue for v2.1.10 (please upgrade to v2.2.6)


#1

UPDATE

Please download our latest version (v2.2.6) which has just gone live today. If you are still having this issue, please do not hesitate to contact us!

Best regards,
Mars


Hi everyone,

If you are with 2.1.10 and cannot sync steps with Fitbit, this is a known issue and we are working on it urgently.

In the meantime, can you please list your device model and operation system version in this post? Also can you please try to sync again after midnight of your time zone and let us know if it starts working again?

We are very sorry for any inconvenience caused and thank you very much for your patience and support!

Regards,
Mars


[RESOLVED] Fitbit no longer syncing steps
pinned globally #2

#3

Mine doesn’t sync either. Device iPhone 6 with iOS 10.3.1. I tried to sync after midnight but nothing happened.

ID Game: Y3tCRMS3@

Hope this help, i will keep waiting. :slight_smile:

Thank you,


#4

I’m really sorry for all the troubles caused by this issue. We are urgently investigating the Fitbit bug at the moment and will get back to you as soon as we find a solution.


#5

iPhone 6s with iOS 10.3.1
Game id v3wLYBTxi

I’ve missed out on about 15k steps so far! I hope this gets resolved quickly.


#6

iPhone 5 with v. 10.3.1

Id: FPa$pUhXi


#7

iPhone 5. 5 days I cannot sync.


#8

Fitbit Flex with iOS 10.3.1


#9

I have an iPhone SE with iOS 10.3.1 and a Charge 2 HR


#10

Hello again … any idea when this bug may be fixed ? I’m using my phone for steps in the meantime but it is slowing down my progress
Ps love the game …hope more worlds will be added before I reach the end !!


#11

Hi Doreen,

I’m really sorry for all the inconvenience caused. We are very closed on finding a solution to the Fitbit issue. I will let you know as soon as the solution is ready.

Thank you for your patience and support.


#12

My step is not counting anymore
I use fitbit charge2
And I us Iphone 6s+ (iOS 10.3.1)
my id : FPB-YaX2p
Plz solve the problem!!! Help


#13

II have an iPhone 6 - 10.3.1 as well - Fitbit steps won’t sync at all- I had 20k today too! I’m wondering if I should switch it back to sync with my phone?
Player ID- MCN4CA74p

Getting amethysts is already so hard and now I’ve lost 20,000 steps worth. Progressing through this game is like swimming through molasses.
I tried to sync to my phone instead and got this message… Seriously?!


#14

Hi everyone, @jihavan @Doreen @Kalidarl @LewesGirl @Ayang199 we’ve found the cause of the issue. We’ll submit a build on Wednesday and hope Apple will approve it soon. Thank you for your information, it has helped us with the debug process.


#15

I came here to post about my Fitbit problem but I’m happy to see you’ve seen to have solved it! I do 10,000 steps a day and haven’t been able to get steps for over a week. :frowning: can’t wait for the fix!


#16

I’ve linked to my phone in the meantime …not as many steps logged but at least it’s something !!


#17

iPhone 7
version 10.3.1 (14E304)
game ID MnqyN*vQp

My Fitbit steps synced once on May 10, but by that time I had many more than my maximum storage. I lost a lot of steps! I immediately converted all of those steps, in case the problem wasn’t actually fixed. Good thing I did, as it hasn’t synced since.

I only wish I had converted the tens of thousands of steps I had when the system first became “stuck.” But at least I learned my lesson.


#18

I’m having the same problem. I was all excited when it synced once, but nothing at all since then.


#19

iPhone 6+
iOS 10.3.1
Fitbit Charge 2
ID: Fn8n*s$cp

I’ve lost about 60,000 steps :sob:


#20

Hi everyone, @Emeowly @Doreen @editorgrrl @RevAleka @Dani we’ve submitted the build already, it normally takes about 4~5 days before it’s approved by Apple. I’ll update this ticket once it’s gone live. Thank you very much for your patience and support!

Best regards,
Mars