Progress not recorded

Within the last few days I’ve had focus progres be completely lost. I would be on a whitelisted app and it would be counting fine but when I return to focus plant it says me it failed at 7 or 9 seconds in. I did see it counting up to at least 43mins. I have now focused probably 4h45min and haven’t gotten a single reward.

ID is: p7v4jp

Please help soon as this app has been amazing for school and I am currently unable to use it for its intended use

The issue is still not resolved. Please help.

Hi, thank you for reaching out. Have you done everything in settings → improve focus? If so, can you please send us a log RIGHT AFTER a failed focus session that you believe is not working correctly? Thank you very much for your help!

1 Like

I have done everything in my power to improve focus and fix the issue. I never had an issue before and I haven’t changed any settings.

I’ve been having the same issue since yesterday. Session after session is failing. I’ve missed out on about 5 hours worth of raindrops due to failed sessions. Checked all my settings. Was fine before yesterday for me. ID is 2ky34g.

1 Like

Yes it’s probably about 6h for me now. Makes me not want to even try since it just keeps failing.

It’s still not working. I’m not doing anything differently and it has continually failed time and time again. I have lost so many raindrops because it fails. I have almost given up trying. What’s the point of having a whitelist if it doesn’t work?

Same. Mone is failing even without whitelist apps but whitelist doesn’t work at all.

Soooo many failed sessions.

1 Like

@Ninja @Ice Hi, thank you for your feedback. Have you guys sent a log to the settings after a failed session? Would be really helpful if you can send it again just in case we missed your old logs. Thank you for your help in advance!

1 Like

It doesn’t allow me to send a log. It started to work again and now it’s give or take