Pocket Plants stops counting fitbit steps

I have been using pocket plants for a few months now and yesterday it stopped tracking my steps out of no where. I haven’t done anything different then I normally have and I’ve tried reconnecting my fitbit to the app again with no luck. Any suggestions would be helpful.

Have you tried revoke Pocket Plant’s access in Fitbit?

To revoke authorization:

  1. Go to www.fitbit.com and log in
  2. Go to Account settings (top right icon on dashboard page) > Applications
  3. Find ‘Pocket Plants by Shikudo’ and revoke access

Reconnect Fitbit after revoking access in Pocket Plants:

  1. Please make sure Pocket Plants is removed from background
  2. Go to Connect page and you should see the Fitbit authorization is failed
  3. Tap Fitbit button to initiate the re-authorization process
  4. Please make sure you tick the ‘activity and exercise’ box when the Fitbit authorization window pops up
  5. Tap allow button and follow the prompt to go back to the game

Please let me know how you go with this.