Not tracking steps

Hi. Game stopped tracking steps from the phone after the Android update 7.1.2. I have a Nexus 5x.

Hi Magorc,

Sorry to know you are having issues with the game.

Do you always leave the game running the background when tracking steps? The game needs to be running in the background to track steps properly for Android phones. If you are already doing that and it’s still not working. May I suggest you delete and reinstall the game?

Before the reinstallation, please connect to Google Play /Kongregate/Facebook to save your progress. This will help you get back the progress afterwards. You will probably go through the new player tutorial before you can connect to the account to retrieve progress. There will be a pop-up window asking you to choose between local and cloud save. Please go with ‘CLOUD’.

Also just in case, please keep a copy of your game ID, which is found on the game settings page. We can use that to manually restore progress.

That seems to have worked! Thank you!

1 Like