Not syncing with anything


#1

All day today my wokamon is not accurately updating my step count. It says I have 900 something steps when really I have taken over 7000. My health app doesn’t seem to be syncing but it is clearly synced up correctly and has seldom had problems before. Also, I have a garmin fitness tracker and am not able to sync that with my wokamon account apparently which is disappointing. If there is any way to do that please let me know.


#2

How many steps has the Health app tracked? Is it 900 or over 7000? Which iPhone and iOS are you using? Have you tired to switch on and off the phone?


#3

Yes I’ve tried switching on and off. And tried synching with phone vs with health. My watch says I’ve done 8992, my health says I’ve done 5837, wokamon says only 2805.


#4

What about previous days? If you check the tracking history in ‘Activity’ section, are steps also missing from previous days?

To view steps history in Wokamon: Me > Activity, follow left arrow button to view history
To view steps history in Health (iOS 11): Health Data >Activity > Steps, tap ‘W’ to view history for the past week


#5

Previous days seem to be at least close to accurate


#6

And you are on the latest iOS? If yes, when did you updated the operation system?


#7

I have updated it since the issues started occurring in an attempt to fix the issues. Still not accurate =[


#8

Hi @Bringitanna does the reading the same as the Health app? Does your health app counts anything besides phone steps (for example any 3rd party apps or Apple Watch)?


#9

I have a garmin fitness tracker that also sends info to health. None of the numbers between the garmin, health, and wokamon add up. It would be nice if you guys could enable info from 3rd party apps.