No data when syncing with 'Fitbit'

1. Please make sure the step count is updated in the Fitbit app

Always launch Fitbit first before syncing with Wokamon

2. Re-authorize Wokamon if nothing works

  1. Revoke Wokamon’s access via ‘Fitbit dashboard -> Settings -> Applications’
  2. In Wokamon, switch to the ‘Phone’ option then switch back to ‘Fitbit’, then enter credentials to login