No Adverts? Request for change of default


#1

It’s frustrating when you can’t claim daily awards etc when there are no adverts to view. Can it be changed to default accept the click if there are no adverts instead of nothing happening and the points not being achieved through no fault of the player? Thanks!


#2

Hi @Kristin, are you talking about daily fit quest?


#3

It’s in all parts actually, when doing daily timed things, picking up the bags on the levels map, no option to view for 10 more crystals, in fact anywhere there are options to see aa ad video. It seems to run out of adverts to show you, and so you have to just quit or go without. Yesterday morning, I ran out after only two videos watched while collecting the bags on the levels page, and that was it till late in the afternoon.


#4

OK, so this morning I’ve run out after only one advert, so this is now greyed out: But for the daily goals, it isn’t even greyed, just does nothing until you quit, and then it says are you sure you want to quit with unclaimed rewards? Just to rub it in! :laughing:


#5

Greyed our in step conversion

But nothing here, just an unresponsive button:

And then this stays like this:


#6

@Kristin, thank you for the info. Where are you based? We’ll check with our ad provider


#7

Hi, I’m in Wiltshire, UK. It’s happening regularly, not just the odd day here and there. Only one advert so far today. Yesterday there were a few more by the afternoon, but no where near enough! Thanks


#8

Just an update for today. It’s 6:30pm and there have only been 2 adverts available all day!


#9

Hello,
I am in Colorado, USA and have had the same issue for several days on and off. Now I’ve had no videos for 2 straight days.


#10

It’s obviously not a long term fix, but if you force the app closed (swipe it up on iOS) then you get an advert sometimes. Very frustrating though!


#11

It’s weird because the ad fill rate did not drop at all. We’ll contact our ad provider and see if there’s anything wrong @ their end.


#12

It’s definitely sorted on a forced close and reopen of the app. Each time I went to collect the rewards on the map it showed no ads, reboot, ad available. None on the next one, reboot, get new ad. Very frustrating, but does confirm it when it works 8 times in a row!!


#13

That’s really strange, but I just tried it and it worked. Thanks for telling me about it @Kristin!