Fitbit syncing to app no longer working


#1

My steps in Fitbit stopped syncing to the app after the last update. I switched to Google Fit and can get some steps syncing but I don’t always carry my phone so I’m getting less steps than I have on Fitbit. I also cannot switch back to Fitbit. When I click Change, the screen flashes and it doesn’t give the Waiting message that it will switch after midnight.





#2

Have you opened the Fitbit app to make sure the steps are listed in there? Mine had the same issue around the same time frame and the watch itself stopped syncing to the app. I think they fixed it eventually; not sure if Fitbit pushed an update or not.


#3

I always open Fitbit first to make sure I have the most recent step count synced before opening Fitness Fantasy, so that’s not the cause.


#4

I’ve been having the same issue since yesterday afternoon. My steps are definitely registering in the Fitbit app.


#5

Hi guys, can you please try to reinstall the app and reconnect with Fitbit? Please remember to save game and connect to a 3rd party account before doing so. Please let me know!


#6

I cleared the app cache and it made some progress. I’ll see if the steps sync tomorrow.


#8

I tried that and I still can’t even find where I can synch fitbit. It made me sign in with my Google account. Since then I can’t seem to access ANYTHING but what the finger points at. I finally uninstalled the game in frustration. Is there a tutorial somewhere?