Can't sync steps to game


#1

Am using iPhone, have tried sync to phone and Apple Watch but both unavailable, please help.


#2

Hi Merberryju,

Are you new to Pocket Plants? Are you able to access the ‘Connect’ section?

Could you send me a screenshot of the ‘Connect’ section?

Thank you!


#3


#4

Thank you for the reply.

Could you check for me if you have authorized the game in the Health app and iPhone’s Motion Activity section? For iPhones, we need these to be checked to track steps properly.

Please go to ‘Health’ app > Sources > Pocket Plants > turn on ‘ALLOW “POCKET PLANTS” TO READ DATA’.

Then go to iPhone settings > Privacy > Motion & Fitness > allow ‘Pocket Plants’ to track your steps.

Please let me know how you go with these. Thank you!


#5

I am having the same problem still. You told me to update and it still isn’t syncing to my Fitbit. T is properly connected but does not read my steps.


#6

Hi LittleCat,

Sorry to know you are still having the issue.

Could you please check for me if you are indeed using the latest version v2.2.6? Please go to Pocket Plants settings > About us > Credits. Please refer the attached for details.

If you are on v2.2.6, I’m afraid you need to try the following:
A. Revoke Pocket Plants access in Fitbit and authorize again:

  • Go to Fitbit website and log in
  • Go to account settings and find ‘Shikudo’ (Pocket Plants) and revoke access
  • Go to Pocket Plants ‘Connect’ section and tap ‘Fitbit’ to reinitiate the authorization process.

If this doesn’t work, please try option B.

B. Switch to ‘Phone’ tracking option, stay on that for a day or two and then switch back to ‘Fitbit’.

If none of the above works, I’m afraid the last option is to uninstall and reinstall. If we have to come to that, you will need to make sure you have saved the game with Google Play or Game Center. This will ensure you get the progress back after the reinstallation.

Please let me know how you go with this. Thank you for your patience.

Mars