Blaze won't sync


#1

My new Blaze won’t sync. Yes I’ve synced Fitbit app first.


#2

Hi Wendy2279,

Did you use another Fitbit in Wokamon before getting the Blaze? You might want to try to revoke Fitbit authorization to Wokamon first.

To revoke authorization:

  1. Go to www.fitbit.com and log in
  2. Go to Account settings (top right icon on dashboard page) > Applications
  3. Find ‘Wokamon by Noodum’ and revoke access

Reconnect Fitbit after revoking access in Wokamon:

  1. Please make sure Wokamon is removed from background before re-entering the game
  2. Go to ‘ME’ > ‘SYNC OPTIONS’ > tap FITBIT to initiate the authorization process
  3. Please make sure you tick the ‘activity and exercise’ box when the Fitbit authorization window pops up
  4. Tap allow button and follow the prompt to go back to the game

Please let me know how you go with this.

Thanks!


#3

No I did not have another Fitbit with Wokemon


#4

I have the problem too and already done with your solution…but still not synced…


#5

So …I’ve waited long enough and am deleting your app. I suggest in the future working with people further to actually fixing the problem. Cheers


#6


#7

Hi @Cindy58, sorry for the late reply. Can you please try to download another Fitbit compatible app (https://www.fitbit.com/partnership) and see if the sync works for you? Just want to narrow down the cause of the issue.

Please let me know the outcomes.

Thanks,
Mars