Missing Purchase


#1

@marspark

Bought the Precious Glyph Pack.

Made purchase. Confirmed purchase with fingerprint. Said I was all set. After a long wait with spinning icon, itmed out. Said there was a connection error and to press ok to reconnect.

Shop still shows 0/2 for the Precious Glyph Pack. Had 17 glyphs in glyph bag before purchase. Still have 17. Did not receive any of the resources.

Thanks in advance for your assistance.

Update: It’s been about 7 hours. Not seeing a charge on my credit card yet, but Apple tends to be a bit slow. :thinking:


#2

This exact thing happened to me except I didn’t have 17 in my bag to begin with - only 1

BUT I DID already get charged by Apple… (I pay with iTunes)

Do I contact somebody?


#3

@NaCl

I think you’ve done all you need to do. @marspark reads all of the posts and is very good about resolving these problems promptly!

All we should need now is some patience. :slightly_smiling_face:


#4

@Rhandar
Thank you!! :slight_smile:


#5

@Rhandar, @NaCl Hi, thank you for reaching out. May I grab your id?


#6

My ID is 57wpny. Thanks! :slightly_smiling_face:

Still not seeing a charge on my credit card or a receipt from Apple yet. And I’m in no particular hurry if you can’t confirm it at your end yet.


#7

I’ve found your receipt and sent the glyph to your account. And again some crystals for the trouble you’ve gone through. Thank you for your patience!


#8

Thanks! Everything showed up! :slightly_smiling_face:

Shop also now shows 1/2, as expected. Just to be clear, if I choose to buy it a 2nd time at some point, it’s the exact same resources again? I’m cool with that. Just want to verify that it’s supposed to be the same.


#9

Yes, it’s the same resource. We are currently debugging a purchase issue so just let me know if you run into problems again. Thanks~


#10

Thanks for the info! Just bought the 2nd one, without any problems.

Hopefully, you’ll be able to track it down. Hard to fix the bugs that only show up sometimes.


#11

Is this it??

zw3xm

Thank you!


#12

@NaCl

I’m not sure your ID has enough characters. Yours has only 5 but mine has 6. If that’s the case, here’s an easy way to make sure you copy it correctly.

  1. On the main screen, click on your player icon in the upper left corner of the screen.
  2. Your ID should be shown near the middle of the screen, just below your player name.
  3. Click on the copy icon just to the right of your ID.
  4. It should briefly display, “Copy ID successful.”
  5. Come back to the forum. Paste it into your reply.

[Poll Closed] Need your feedback on the upcoming UI changes
#13

Thanks! I can’t find ANYTHING on this new screen layout! Haha!!

8xxgg7


#14

The ANYTHING realm is located behind the secret door in Warlock’s Pub. Click 3 times while typing the password and you can’t miss it. :crazy_face:

Shame on me. Hahaha! :slightly_smiling_face:


#15

Hi @NaCl, thank you for waiting. I’ve just sent the package to your mail + some extra crystals for the trouble you’ve gone through. Happy walking!

@Rhandar thank you for the help~


#16

@Rhandar Haha! At first, I was thinking it was a REAL thing!! Haha!!


#17

@marspark Thank you so much!! Has this issue been fixed? I will probably want to buy the 2/2 opportunity, but I wanna wait until it will work correctly - thank you, again!! :slight_smile:


#18

@NaCl the purchase issue has been fixed.


#19

Hello, I purchased a pet gift pack (second one) but didn’t receive it yesterday. My ID is 3q87xp. Thank you.


#20

Hi Felix, we can’t seem to find your 2nd pet order. Can you please send me your purchase receipt either through personal message or mars.zhu@shikudo.com. Thank you!